Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #21014

    sky
    Participant

    Reproduction:
    1. Set Extract Options to “Display Matched Lines Only” or “Display Matched Strings Only”
    2. Start recording (Macro)
    3. Find X
    4. Replace with Y
    5. Stop recording (Extract Options no change)
    6. Run Macro (Extract Options no change)
    7. Macros -> Save as : “test.jsee”
    8. Macros -> Select “test.jsee”
    9. Run Macro test.jsee (Extract Options has been reset to “Display File Names and Lines”)
    10. Or click Macros Toolbar “test.jsee” (Extract Options has been reset to “Display File Names and Lines”)

    #21017

    Yutaka Emura
    Keymaster

    Hello sky,

    I reproduced the issue, and it will be fixed on the next version.

    Thanks,

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone