Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20032

    blondie63
    Participant

    I’m using latest 15.0.2 and loading some log files i always have this message on output area:
    Inconsistent number of columns detected

    Why ?
    How can i disable it ?
    Thanks
    Mauro

    #20034

    Yutaka Emura
    Keymaster

    Hello blondie63,

    That’s because you are trying to open a CSV file but it contains lines where the number of columns is different from other lines. You can double-click on the message:

    filename (number): Inconsistent number of columns detected.

    and jump to the number’s line of the “filename” file, and correct the line by adding or remove a separator (usually comma).

    If this is not a CSV file, you can simply ignore the message, and either (1) disable CSV detection by going to Configuration Properties – File tab and clear all the CSV files to Detect check boxes, or (2) Customize dialog – CSV tab and clear the “Validate CSV and Output Errors” check box.

    Thanks,

    #20042

    blondie63
    Participant

    Very strange because i’m reading apache log files..
    Anyway, i’ve deselect csv detection

    thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone