Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4274

    Michael
    Member

    I have changed history limit to 20 files. And numbers of opened files have broken. Instead of 10 it show 0, 11, 12 and other just not show.

    See this here:

    File -> Insert ->

    #4276

    Yutaka Emura
    Keymaster

    What did you select on the Extra Keyboard Shortcut dropdown list in the History tab of the Customize dialog box? It doesn’t go to 11, 12, 13,… because a digit or letter merely represents shortcut key to access each item. There have been many questions about how these shortcuts are represented, so now there are three options:

    – No shortcut
    – All zeros
    – Add alphabets

    Did you want more choices? 🙂

    #4277

    Michael
    Member

    o’key – EmEditor – the best!
    Where could I send my configs for other people?

    #4278

    LTT
    Participant

    Yutaka wrote:

    – No shortcut
    – All zeros
    – Add alphabets

    Did you want more choices? 🙂

    I want one more if you’ll consider:
    1, 2, 3, 4, 5, 6, 7, 8, 9, 0, 1, 2, 3, 4, 5, 6, 7, 8, 9, 0, 1, …
    How about this? Not only for shortcuts, but also for counting.

    #4282

    Michael
    Member

    Yutaka right. What else? All good.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone