Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22353

    sky
    Participant

    In CSV cell selection mode.
    1. Copy and paste the below data to column A.

    CJK Unified Ideographs Extension C
    CJK Unified Ideographs Extension D
    CJK Unified Ideographs Extension E
    CJK Unified Ideographs Extension F

    2. Insert Column Right
    a

    3. Copy and paste the below data to column B.

    4,149
    222
    5,762
    7,473

    => It will separate column A data.
    b

    4. If adjust the column A width first, and then paste data to column B, it will be ok
    c

    #22354

    Yutaka Emura
    Keymaster

    Hello,

    I believe this bug was fixed on the latest version (v17.1.1). Can you make sure you are installing the latest version?

    Thanks,

    #22357

    sky
    Participant

    Yes, it is the latest version.
    Initial launch EmEditor with default setting, and perform above steps:
    csv

    #22367

    Yutaka Emura
    Keymaster

    I reproduced the issue, and will fix it on the next version.
    Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone