Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5584

    Alekhe
    Member

    I’ve got some problems using bitmap Terminus font (I’m using ter-c12n) in EmEditor 7 (tested on 7002 and 7003).
    When I type dot “.” the whole line’s font changes to another one. Or maybe it’s just wrong letter-spacing:

    Same text in EmEditor 6 is OK:

    What could it be?

    #5585

    Yutaka Emura
    Keymaster

    Alekhe wrote:
    I’ve got some problems using bitmap Terminus font (I’m using ter-c12n) in EmEditor 7 (tested on 7002 and 7003).
    When I type dot “.” the whole line’s font changes to another one. Or maybe it’s just wrong letter-spacing:

    Same text in EmEditor 6 is OK:

    What could it be?

    I am not sure why this font has the issue, but can you please try this work around:

    Run RegEdit.exe, and add “UseUniscribe” value as DWORD in the following key:

    HKEY_CURRENT_USERSoftwareEmSoftEmEditor v3Common

    and UseUniscribe = 0

    Please let me know if this works.

    #5594

    Alekhe
    Member

    It works perfect. Thanks a lot!

    I added “UseUniscribe = 0” into eeCommon.ini for portable version.

    What does this option affect on? Any unicode restrictions?

    BWT, sorry for late answer. I haven’t received any notification by e-mail (I didn’t expect the default behavior is to notify by PM, not an e-mail).

    #5595

    Yutaka Emura
    Keymaster

    Alekhe wrote:
    It works perfect. Thanks a lot!

    I added “UseUniscribe = 0” into eeCommon.ini for portable version.

    What does this option affect on? Any unicode restrictions?

    BWT, sorry for late answer. I haven’t received any notification by e-mail (I didn’t expect the default behavior is to notify by PM, not an e-mail).

    Well, that is related to text draw engine in Windows. You can google “Uniscribe” to find about it more.

    For notifications, you can choose how you get notifications from your profile (Edit Account under User Menu).

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone