Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #23887

    David
    Participant

    When open a CSV file, Emeditor will set the column width according to string length automatically. How I can fix the width? Sometimes , too many contents in one cell, which cause a very big column width.
    illustration

    #23888

    Patrick C
    Participant

    This is something that bugs me to.

    @Yutaka: Is there a macro command for setting a column’s view width?

    I couldn’t find one ☹
    Such a command would already help me to at least custom code a solution for this (@David: I’ll be happy to share the macro if that’s of use for you).

    #23889

    Yutaka Emura
    Keymaster

    You can clear the Adjust Separator Position Automatically check box in the CSV page of the Customize dialog box.

    #23897

    Patrick C
    Participant

    Hello Yutaka,

    Thank you for the input so far!
    I would still very much appreciate a macro command for setting a column’s width, i.e. if its not too much work to implement in one of the upcoming releases.

    Best regards,

    Patrick

    #23898

    David
    Participant

    Hello Yutaka, Thanks for your feedback. It works!

    Dear Patrick, also thanks to you.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.