Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5748

    j7n
    Member

    I use Shift to enter uppercase letters or the other layer assigned to numeric keys (!@#$\%…). When backspace is needed, many times I’m still holding down the Shift key.

    How do I get rid of the Shift-Backspace combination being treated as “Delete”? It does not seem to be part of the keyboard layout, mine lists the key as BS on the Shift layer.

    #5749

    CaptainFlint
    Participant

    Configuration -> Keyboard, enter Shift+BackSpace in New Shortcut Key field and assign it to Edit -> Delete Left Character command.

    #5750

    j7n
    Member

    You’re right. I did not expect the keyboard to be so thoroughly customizable. This option will save me a lot of time and frustration. :)

    You’re the same Flint from Total Commander forums, right?

    #5752

    CaptainFlint
    Participant

    You’re the same Flint from Total Commander forums, right?

    Yes. :)

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.