Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9920

    emuser1
    Member

    I test many version. I found when on the text press ‘shift+enter’, the cursor will move to up line.

    sorry my bad english.

    for examples:

    [emeditor1]
    [emeditor2]

    I on[emeditor2] press shift+enter then the result is:

    [emeditor1]

    [emeditor2]

    ===
    blank line with cursor between [emeditor1] and [emeditor2].”

    so, is a bugs ? or can disable this ?
    thanks.

    #9930

    Yutaka Emura
    Keymaster

    Hi emuser1,

    This is not a bug. SHIFT + ENTER is currently assigned as the “Open Line Above” command. You can change the keyboard shortcuts from the Help > Keyboard Map or configuration properties > Keyboard tab.

    Thanks!

    #9961

    emuser1
    Member

    Thanks for help, is ok now.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone