Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7853

    doggy8088
    Member

    The “EmEditor” is not appear in my right-click context menu in Windows Explorer. How can I enable it and setup a shortcut key on it?

    By the way, I am using Windows 7 (x64) and installed x86 EmEditor.

    #7854

    Yutaka Emura
    Keymaster

    doggy8088 wrote:
    The “EmEditor” is not appear in my right-click context menu in Windows Explorer. How can I enable it and setup a shortcut key on it?

    By the way, I am using Windows 7 (x64) and installed x86 EmEditor.

    You should install the 64-bit version of EmEditor Professional for 64-bit OS.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone