Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9309

    Nicero
    Member

    Hi,

    I recently installed Windows 7 and since then the UAC feature has always annoyed me.

    With Windows XP I used to right click on the file I want to edit, choose ‘Emeditor’ and that’s it. I used also to drag and drop any other file to edit into Emeditor to have it opened instantly.

    With Windows 7 nothing of this works. The ‘Emeditor’ item in the context menu is there but it does not open any file. It simply does nothing (no messages, no beeps, no sounds, nothing). Secondly, I’m no more able to drag and drop the files into Emeditor to open them. In this case the mouse pointer changes into ‘not-allowed’ and it does not accept any drag&drop.

    I tried to set up ‘Emeditor’ to Run as Administrator by default in the Properties window but this did not solved the issue.

    It was so handy dragging the files into Emeditor 🙁

    Can you help me understand the matter?

    #9310

    CrashNBurn
    Member

    If you set EmEditor to run as Admin, and you are not logged in as admin, that will cause issues. You cannot drag a file from one non-Admin application (e.g. Explorer) to another Admin application.

    Generally, Run as Admin should be used for applications (or utilities) that need special access and/or don’t require much user-interaction. EmEditor, on the other hand doesn’t need special access (AFAIK) and requires regular interaction.

    The other issue, you didn’t mention whether you installed Win7 32bit or Win7 64bit. You will need a 64bit context-menu handler if it is Win7 64bit.

    #9313

    Yutaka Emura
    Keymaster

    Hi Nicero,

    The context menu “EmEditor” item in Explorer should work with Windows 7. As CrashNBurn wrote, please install the 64-bit version of EmEditor if you use 64-bit Windows. You shouldn’t set up EmEditor to Run as Administrator. Good luck!

    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone