Restored the old updater configuration files

We notice that many customers still use EmEditor v14.5.3 (or older). In order to remind users who have not noticed new updates, we have restored the updater configuration files in the old locations (for versions v10.0 through v14.5.3). Although our server is safe since we have switched our server hosting company and placed new security measures, we still recommend every user to update to the newest version as soon as possible if you are still using older versions.

Thank you for using EmEditor!

 

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone
0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply