Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts

  • Amelia
    Member

    OK. Maybe I had a strange file…

    8.01 works with no problem now.


    Amelia
    Member

    For example, my system language is English (US) now, and I want to open a Japanese encoded text.
    I double clicked the text file and:
    7.02 and below would display “Some characters cannot be converted using the specified encoding. The file will be corrupted if you continue editing and save the file.”. Then “OK” to continue or “Cancel”.
    8.00 would “flash” (may be this was the notify?). And then nothing happened.

    in reply to: EmEditor Professional 7.00 RC 8 [Last RC] #5179

    Amelia
    Member

    Plus:
    I edited the emeditor.txt open command as “EmEditor DirEMEDITOR.EXE” /sp “\%1”, now the problem disappear.
    But the edit function of 7-Zip still unavailable, because /sp can’t be added.

    in reply to: EmEditor Professional 7.00 RC 8 [Last RC] #5178

    Amelia
    Member

    It’s easy.
    1. Make a zip or 7z archive with 2 txt files (e.g., 1.txt, 2.txt).
    2. Open the archive with 7-Zip.
    3. Dbl Click 1.txt in 7-Zip, it’s opened by EmEditor.
    4. DON’T close 1.txt, Dbl click 2.txt in 7-Zip.
    Then EmEditor said system can’t find the specified path (tempdir7zXX.tmp2.txt), 2.txt can’t be opened.

    in reply to: EmEditor Professional 7.00 RC 8 [Last RC] #5176

    Amelia
    Member

    Bug report:

    Environment:
    EmEditor 7.00 all RCs
    Save settings in INI files
    Tabs disabled
    Open or edit file with EmEditor in 7-Zip

    When you open the first file in 7-Zip, it’s OK. But on the second file, EmEditor said system can’t find the specified path.
    If you save settings in the registry, or you enabled tabs, there are no problems at all.

    Maybe you should make more RCs… :-?

Viewing 5 posts - 1 through 5 (of 5 total)