Forum Replies Created

Viewing 25 posts - 26 through 50 (of 52 total)
  • Author
    Posts
  • in reply to: Emeditor for OS X #20337
    netsking
    Participant

    Yes, I have the same thinking about two years ago.
    Late, I change my mind to switch back to windows OS.
    One of the reasons is I couldn’t find alternative of EmEditor for Mac OS.

    in reply to: Did anybody have the similar problem? #20009
    netsking
    Participant

    Yutaka,
    Thanks again for helping me out.
    Yes, it was exactly what you described. I have different return types.
    Problem solved.

    in reply to: insert a link with other characters #20006
    netsking
    Participant

    Yutaka, thanks a lot. The problem solved.

    in reply to: crashed no reason #18525
    netsking
    Participant

    Yutaka,

    I only found “updates” folder under you mentioned path. Is something wrong with my computer?

    in reply to: Parallal edit function #18392
    netsking
    Participant

    Stefan, thanks a lot for your replay.
    I knew the function in two EE windows, actually I used it for a while, but felt it is not convenience.
    this is the reason I asked the parallel in ONE EE window for two/more opened docs.

    in reply to: Default open/save directory #17473
    netsking
    Participant

    I like this.

    in reply to: insert "returns" when saving file #10980
    netsking
    Participant

    It’s related.
    It caused by plug-in again.

    in reply to: open file issue #10979
    netsking
    Participant

    Thanks a lot for your reply.
    It’s not cause those reason you list.
    But the issue hasn’t figured out yet.

    in reply to: paste issue #10841
    netsking
    Participant

    Thanks a lot for your recommendation. I read it. It is very helpful.

    in reply to: paste issue #10806
    netsking
    Participant

    I’ve found the problem. Just found I checked “Always paste as ANSI”. After unchecked this, the paste text is the same as I read.

    Thanks a lot for your help.

    in reply to: paste issue #10805
    netsking
    Participant

    Thanks a lot for your reply.

    1) What do you mean by “… directly dropped into…”?
    I mean “Drag and drop”

    2) What encoding is the open document into which you paste? Is it any of the Unicode encodings (e.g. UTF-8)?
    Western European (Windows)

    3) What was the encoding of the source from where you copied the text? Was it Unicode? Was it of the same or a different encoding than the one you pasted into?
    I don’t know the encoding of source. My EmEditor was setting as detect both Unicode signature and UTF-8. When I pasted the copied text or “drag and drop” the selected text, the encode did not change in the both.

    Any idea about this?

    in reply to: Macro: Select whole paragraph #10803
    netsking
    Participant

    Thanks a lot. I tried it out. It works fine for me.

    in reply to: need help to insert time only in EmEditor #10178
    netsking
    Participant

    Yutaka,

    Thanks a lot for your quick answer.
    I got it. Now I can insert only time with shortcut keyboard as “Shift+Ctrl+p”.

    in reply to: no reason closed #9458
    netsking
    Participant

    Yutaka Emura,

    the same problem happened again after upgraded to 10.1.0a few minutes ago.

    Any suggestion?

    :-O :-o

    in reply to: no reason closed #9422
    netsking
    Participant

    Here it is (from program after installed):
    MD5 Checksum: 6F974A9B075E839385283D469A5A00E3
    SHA-1 Checksum: 4DB9C0AEE6A107384B3CC0A13B427FD88E673BB9

    Here is another from software before installation:
    MD5 Checksum: 0CA58DBEC180DFBD8748E9F32EB017E4
    SHA-1 Checksum: 6A5816B86B99B07FF04A2F8E5DE5D46439BE1D48

    in reply to: no reason closed #9415
    netsking
    Participant

    happened again two minutes ago :-?

    in reply to: no reason closed #9414
    netsking
    Participant

    Where can I find this number? It was upgraded to 10.0.8 through EmEditor directly. A few minutes ago, it happened again. No reason… :-o

    in reply to: integrating emeditor and emftp #9136
    netsking
    Participant

    Windows has a function which could mapping network driver. I usu map a network driver as a hard driver instead of a folder. It works fine.
    I don’t know why EmEditor needs em ftp for this function which window has one already?

    in reply to: Unreason close Emeditor program #7901
    netsking
    Participant

    what information do you need for debug?

    in reply to: Unreason close Emeditor program #7884
    netsking
    Participant

    as you said, i turned off all plug-in.
    but, the problem is still there.

    12/2/2009 2:23 AM Application Error Faulting application EMEDITOR.EXE, version 9.0.6.0, time stamp 0x4b0d6904, faulting module EMEDITOR.EXE, version 9.0.6.0, time stamp 0x4b0d6904, exception code 0xc00000fd, fault offset 0x00024e85, process id 0x14c8, application start time 0x01ca72f2e541e996.

    in reply to: Unreason close Emeditor program #7876
    netsking
    Participant

    here is more error message from windows error log.
    Hoping it helpful for figuring out the problem.
    Including 9.05 error messages

    11/28/2009 4:56 PM Application Error Faulting application EMEDITOR.EXE, version 9.0.6.0, time stamp 0x4b0d6904, faulting module EMEDITOR.EXE, version 9.0.6.0, time stamp 0x4b0d6904, exception code 0xc00000fd, fault offset 0x00024e85, process id 0xf6c, application start time 0x01ca6fe4e0f4d9d0.

    12/1/2009 3:44 AM Application Error Faulting application EMEDITOR.EXE, version 9.0.6.0, time stamp 0x4b0d6904, faulting module EMEDITOR.EXE, version 9.0.6.0, time stamp 0x4b0d6904, exception code 0xc00000fd, fault offset 0x00024e85, process id 0x1df4, application start time 0x01ca72130ae38b30.

    11/25/2009 2:33 PM Application Error Faulting application EMEDITOR.EXE, version 9.0.5.0, time stamp 0x4b02fd78, faulting module EMEDITOR.EXE, version 9.0.5.0, time stamp 0x4b02fd78, exception code 0xc00000fd, fault offset 0x00024e52, process id 0x1eb0, application start time 0x01ca6d5a8cb7f230.

    11/23/2009 2:15 AM Application Error Faulting application EMEDITOR.EXE, version 9.0.5.0, time stamp 0x4b02fd78, faulting module EMEDITOR.EXE, version 9.0.5.0, time stamp 0x4b02fd78, exception code 0xc00000fd, fault offset 0x00024e52, process id 0x454, application start time 0x01ca6bd7fdb5b978.

    in reply to: Help needed about bookmark #7819
    netsking
    Participant

    Thanks a lot. I got it.

    in reply to: Help about adding another n after save #7809
    netsking
    Participant

    FIY: updated
    If you check “ensure final line-end on save” in whitespace plug-in,
    when you save you file each time, a n will add at the end.

    in reply to: Help about adding another n after save #7804
    netsking
    Participant

    It’s caused by plug-in. I did not know which one yet.
    Usually, I install everything by default.
    Right now, I found it was caused by the plug-in
    Whitespace plug-in.

    in reply to: Help about adding another n after save #7791
    netsking
    Participant

    I did not check the function as you mentioned. But the problem is still.

Viewing 25 posts - 26 through 50 (of 52 total)