Forum Replies Created

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • in reply to: EmEditor v14.9.0 beta 5 #19892

    gora
    Participant

    Hello Yutaka.

    File for test: http://gora.7zsfx.info/test/AtomicCl_config.zip

    D)
    Pattern for search: Atom
    1 I select a pattern for search
    2 I press the button “Find”.
    3 I press the button “Find All”. Search results were selected and highlit.
    4 I press the button “Find Next” many times and I move until the end of the text. Everything is OK
    5 Then I press the button “Find Previous” many times and I move to the beginning of the text, but… Search stops, and doesn’t go above, in lines 38 and 25. These lines have some found patterns.
    > Q7. Why?

    in reply to: EmEditor v14.9.0 beta 3 #19885

    gora
    Participant

    Hello Yutaka.
    >As for Q4, currently, EmEditor can’t highlight multiline keywords.
    It is very bad news to me. It will be changed in future versions? If “No”, in what latest version it worked?

    I transferred to version 14.9.0 beta 4, made reset of all settings (as you prompted). All questions are removed!
    But decisions on Q4 and Q5 which you read correct, don’t suit me, excuse.

    Thanks

    in reply to: EmEditor v14.9.0 beta 3 #19877

    gora
    Participant
    in reply to: EmEditor v14.9.0 beta 3 #19874

    gora
    Participant

    C)
    Pattern for search: %%P
    1 I Selected a pattern for search
    2 I Press the button “Find”.
    3 I Press the button “Extract All”. It is written in a status line: “19 matches are found.”. I see in a new tab of 19 lines, but some repeat on 2 and even 3 times!
    > Q6. Why?

    in reply to: EmEditor v14.9.0 beta 3 #19873

    gora
    Participant

    Hello Yutaka.
    Thanks for explanations
    ===============================================================
    The text file for test:
    A)
    Pattern for search: \nSetEnvironment
    1 I Selected a pattern for search
    2 I Press the button “Find”. In the field of “Find” I see a pattern from the previous search.
    3 I Press the button “>”, I see noted the item “Select Text or Word at Cursor”
    > Q1. Why my pattern wasn’t copied in the field of “Find”?
    4 I Press the item “Select Text or Word at Cursor”, my pattern (\nSetEnvironment) it is copied in the field of “Find”
    5 Now it is necessary to uncheck a mark in checkbox “In the Selection Only”.
    > Q2. Why this mark wasn’t removed automatically?
    > Q3. Why this option isn’t remembered for the following search?
    6 I Press the button “Find All”. Search results were SELECTED. But after allocation removal they were NOT HIGHLIGHTED.
    > Q4. Why there is no highlighted?

    B)
    I repeat points 1…5
    6 I Press the button “Extract All”. It is written in a status line: “7 matches are found.”, but I see in a new tab only 4 (lines: 3, 5, 6, 7)!
    > Q5. Why?

    in reply to: EmEditor v14.9.0 beta 3 #19868

    gora
    Participant

    This is correct – ру́сский
    This is not correct –


    gora
    Participant

    Hi, Yutaka
    1 No, the first launch of EE was Russian
    2 No. Reset button does not change the shown string Russian to English.
    Switching from Select Language to Use System Language only.

    PS
    Opps
    I get it. The Reset button on the tab CSV, and I thought on the Language tab.


    gora
    Participant

    Hi, Yutaka
    Language OS is Russian
    Language EE is English
    I have the following:
    pic.

    in reply to: EmEditor Professional v14.6.0 beta 4 released! #19302

    gora
    Participant

    Hi, Emura
    Thank you.
    Problem solved (so far I have not found new bugs!)
    :)

    in reply to: EmEditor Professional v14.6.0 beta 4 released! #18901

    gora
    Participant

    Hi
    v14.6.0 beta 6
    Button “Extract All” removes all matches found, prints the strings in which matches were found, but these coincidences are also deleted!

    in reply to: EmEditor v14.4.5 beta 2 released! #18658

    gora
    Participant

    Hi Yutaka,
    Here You wrote:

    v14.4.x will be the last version that supports Windows XP.

    Something has changed?
    Thanks

    in reply to: EmEditor v14.4.5 beta 2 released! #18654

    gora
    Participant

    Hi Yutaka,
    Support XP in versions 14.5.x already finished or not?
    Thanks

    in reply to: EmEditor v14.4.5 beta 2 released! #18553

    gora
    Participant

    Thank you, I did not know that we need two switches simultaneously.

    Why eula_j.rtf and eula_e.rtf files missing in x86 installer

    in reply to: EmEditor v14.4.5 beta 2 released! #18551

    gora
    Participant

    Hi, Yutaka
    Switch /exenoui is not working?

    in reply to: EmEditor v14.4.1 beta 1 released! #18303

    gora
    Participant
Viewing 15 posts - 1 through 15 (of 19 total)